码上敲享录 > AngularJS详解 > ng2-admin项目依赖@swimlane/ngx-datatable的版本问题

ng2-admin项目依赖@swimlane/ngx-datatable的版本问题

上一章章节目录下一章 2018-05-05已有513人阅读 评论(0)

ng2-admin项目依赖@swimlane/ngx-datatable的版本问题


解决方法:

在package.json中

angular4.1版本对应 "@swimlane/ngx-datatable": "9.3.1"

angular4.3版本对应 "@swimlane/ngx-datatable": "10.4.0"

本文地址:http://yayihouse.com/yayishuwu/chapter/1233
0

有建议,请留言!

  • *您的姓名:

  • *所在城市:

  • *您的联系电话:

    *您的QQ:

  • 咨询问题:

  • 提 交