码上敲享录 > IntelliJ IDEA常见问题分享 > Import declarations are not supported by current JavaScript version

Import declarations are not supported by current JavaScript version

上一章章节目录下一章 2019-11-29已有145人阅读 评论(0)

Import declarations are not supported by current JavaScript version


解决方法:

今天复制vue页面的代码到别的idea,就报上面错误,但页面编译没错。

File--》settings--》Languages&Frameworks--》JavaScript--》JavaScript language version改为ECMAScript 6


向大家推荐《Activiti工作流实战教程》:https://xiaozhuanlan.com/activiti
向大家推荐《ireport实战教程》:https://xiaozhuanlan.com/ireport?rel=6923152725
0

有建议,请留言!

  • *您的姓名:

  • *所在城市:

  • *您的联系电话:

    *您的QQ:

  • 咨询问题:

  • 提 交