码上敲享录 > springcloud开发经验分享 > springboot和springcloud版本关系

springboot和springcloud版本关系

上一章章节目录下一章 2018-09-02已有1289人阅读 评论(0)

springboot和springcloud版本关系


解决方法:

springboot和springcloud之间有版本的兼容问题,如果版本不匹配,使用@EnableZuulProxy启动时就会报错等问题。

SpringCloudSpringBoot
Finchley兼容Spring Boot 2.0.x
Dalston和Edgware兼容Spring Boot 1.5.x
Camden兼容Spring Boot 1.4.x,Spring Boot 1.5.x
Brixton兼容Spring Boot 1.3.x,Spring Boot 1.4.x
Angel兼容Spring Boot 1.2.x

本文链接:http://www.yayihouse.com/yayishuwu/chapter/1557


Activiti工作流实战教程:https://xiaozhuanlan.com/activiti
0

有建议,请留言!

  • *您的姓名:

  • *所在城市:

  • *您的联系电话:

    *您的QQ:

  • 咨询问题:

  • 提 交